Tag:

Wordfence

WordPress plugin Elementor contains critical vulnerability

The popular Elementor plugin contained a critical vulnerability. This made it possible for hackers to remotely take over WordPress websites with this plugin. Security experts advise...

Hackers‌ ‌Actively‌ ‌Exploiting‌ ‌0-Day‌ ‌in WordPress Plugin Installed on Over ‌17,000‌ ‌Sites

Wordfence discovered a zero-day vulnerability ( CVE-2021-24370 ) in a popular WordPress plugin called Fancy Product Designer.  The vulnerability is actively exploited by cybercriminals within the framework...